Home Forums Businessx Free Problems with child them

Tagged: 

This topic contains 8 replies, has 2 voices, and was last updated by  Menachem35 1 year, 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #3481

    Menachem35
    Participant

    Hi, just downloaded the latest version of Businessx Free (1.0.4)
    When I install the child theme you provided, the website get wired. The About / Team sections (and more sections) get really wired.
    I tried to change the name of the css from 1.0.0 to 1.0.4 but still doesn’t work (I tried first with the file that I downloaded from this website).

    Please advise.

    Thanks

    #3482

    admin
    Keymaster

    What exactly do you mean by weird? Can you post your website’s url?

    I can’t help you with so little information.

    #3504

    Menachem35
    Participant

    I can send you some screen shots – somehow I can’t attached here in the forum. This is the website (right now with the original theme, not the child). But, if I install the child theme then the Team section at home page breaks – shows big pictures instead of small thumbnails. The portfolio heading also gt break – shows big images instead of the way it shows in the regular theme. This the website:
    http://www.srugim-barbatmitzva.com/

    #3505

    admin
    Keymaster

    I can’t see any issues with your website, tested the Team section in a child theme and nothing wrong happened. Please make some screenshots.

    #3508

    Menachem35
    Participant

    Somehow there isn’t option to add pictures here in the forum, but I just applied the child theme – see it now (with the errors..)
    http://www.srugim-barbatmitzva.com/

    #3509

    admin
    Keymaster

    Something happened, I am not sure.

    Anyway, activate the parent theme, open the Customizer and click on the backup button. After that activate the child theme and restore the backup, as noted in the link.

    #3510

    Menachem35
    Participant

    Just tried it. Still doesn’t work. Once change to the child theme it’s happened. btw, just to mention I didn’t made any changes yet to the child theme. Just downloaded as is from this website. Pls advise.
    Thx

    #3513

    admin
    Keymaster

    Please repeat the steps I said above, it should work.
    1. Activate the parent theme.
    2. Open the Customizer.
    3. Click on the backup button, close the Customizer.
    4. Activate the child theme.
    5. Go in Customizer and restore the backup: Customizer > Settings > Backups > Restore Backup

    #3518

    Menachem35
    Participant

    Thanks! Works now
    Thank you so much

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.