Home Forums Neville Free Post titles seem to be broken

This topic contains 3 replies, has 3 voices, and was last updated by  Bonum 1 month, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5422

    jeremypotvin
    Participant

    Hey guys. I have question/problem. We use your Neville theme for our blog http://blog.weedbox.io

    We seem to be experiencing an issue with our post titles. So, here is an example of one posted a week ago that is just fine: http://blog.weedbox.io/meditation-marijuana-this-secret-ingredient-could-be-your-missing-link-to-mindfulness/ and here is one posted today (for the purpose of this support request) where the title is not rendering properly: http://blog.weedbox.io/weed-and-sex-how-you-can-use-cannabis-to-enhance-your-sex-life/ If you Inspect Element over both titles you can see that in the first mentioned post the h1 tag seems fine but inspecting the second post you can see there is something odd in the h1 – you see the partial title instead of the normal >…<. You can see in the URL what the post title should be, but only the first two words show up. Any chance someone could help?

    #5423

    Bonum
    Participant

    I took a look at your blog. I noticed your slider doesn’t work either. It is stuck on the second slide. Do you know how to fix that? We are having same problem.

    #5431

    admin
    Keymaster

    Everything looks fine on my end. What browser are you using?

    #5440

    Bonum
    Participant

    Would you please address the BROKEN slider that everyone has?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.