Home Forums Businessx Free Free Support: Monday-Friday, 8am-7pm, GMT+2, answer within 24-48h

This topic contains 6 replies, has 6 voices, and was last updated by  lucacubisino_x08t9082 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3998

    admin
    Keymaster

    We will answer all support questions within 24-48 hours or faster.

    Please read our Support Policy

    #5048

    rahmattrisandy
    Participant

    Hay, I was just using Businessx theme for my website, it is the best theme design I ever used thank you.

    The problem is that the page running is slow with businessx them. So I tried to check the page speed in google speed insight. And it tells me to Eliminate render-blocking JavaScript and CSS in above-the-fold content. Can you tell me how to fix this?

    #5082

    CalebBrowneBeats
    Participant

    Hi for some reason I am having trouble embedding this <iframe id="mfs_html5" src="https://airbit.com/widgets/html5/?uid=143887&config=323593" width="100%" height="510" frameborder="0" scrolling="no"></iframe> into my Actions section. It just won’t show up even though it use to. I am using a child theme and disabled all plugins and it still didn’t work. The code either deletes itself or it just doesn’t appear.

    #5112

    vitaliyua912
    Participant

    Hello, i have some problem with title of blog section, at a first page all look correctly, but at the second page instead of “blog of company” i have “Page #: 2 of 2”. Help me pleace! Can you help me something? This is link to page with error: http://domobud.com/blog/page/2/

    #5248

    CalebBrowneBeats
    Participant

    Is admin dead?

    #5491

    lowkis
    Participant

    Hi

    Tried this on a separate post but no response as yet. Hopefully someone may read it here. Great theme but would love to get this solved:
    Is it possible to change <h2 class=”hs-primary-large animated”> to h1 class in the slider title?

    #5494

    Good Afternoon Everyone,

    I am sure this might seem a banal question to someone, but today I opened my website and I saw that snow was coming down the pages. I do not recall anything I have done in order to have this feature, no installed plugins, no change of settings, etc.

    Anyone who can help? This is the website: http://www.amicafest.com.

    Thank you,
    Luca

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.