Home Forums Businessx Free Can´t add pages to the portfolio section

This topic contains 1 reply, has 2 voices, and was last updated by  admin 1 year, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3214

    lara
    Participant

    Hello! I Can´t add images to the portfolio section. I activated the Jetpack feature, and when I click on ¨Ready to publish your first project? Get started here.¨ I get the following
    message: ¨ invalid post type¨.

    Someone else also asked about the polylang plugin. Do you have any predictions about when will we be able to activate multilanguage plugins?

    The theme is awesome, it took me a long time to find the pecfect theme and yours just fit perfectly

    Thank you vert much,

    Lara.

    #3215

    admin
    Keymaster

    Hi!

    1. You need to make sure you have the “Enable Portfolio Projects for this site.” option checked. To do that go to Administration Panel > Jetpack > Settings > Writing > Custom Content Types and click on the arrow to expand.

    2. I am not sure, I hope it will be done until the theme goes live on WordPress.org. ~2-3 months.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.